XP5 transmit issue

Incident Report for Tango Tango

Update

A fix for the issue has been created and we are performing testing. We will update you when we begin pushing a new release to all devices.
Posted Feb 20, 2026 - 09:47 CST

Identified

The issue has been identified and we are working on implementing a fix.
Posted Feb 19, 2026 - 07:45 CST

Investigating

We're aware that some users are experiencing intermittent issues with transmit audio on XP5 devices. We are working to identify the problem and will post updates here.
Posted Feb 18, 2026 - 19:34 CST
This incident affects: Tango Tango Services.